SuSE 11.1 Security Update : dbus (SAT Patch Number 4434)

Low Nessus Plugin ID 53587


The remote SuSE 11 host is missing one or more security updates.


Local users could crash the D-Bus daemon by sending a specially crafted message (CVE-2010-4352). This update also properly fixes CVE-2008-3834 / CVE-2009-1189.


Apply SAT patch number 4434.

See Also

Plugin Details

Severity: Low

ID: 53587

File Name: suse_11_dbus-1-110418.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2011/04/29

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 3.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:dbus-1, p-cpe:/a:novell:suse_linux:11:dbus-1-32bit, p-cpe:/a:novell:suse_linux:11:dbus-1-x11, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2011/04/18

Reference Information

CVE: CVE-2008-3834, CVE-2009-1189, CVE-2010-4352

CWE: 20