Fedora 15 : polkit-0.101-5.fc15 (2011-5589)

Medium Nessus Plugin ID 53537


The remote Fedora host is missing a security update.


- Bug #692922 - CVE-2011-1485 polkitd/pkexec vulnerability

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected polkit package.

See Also



Plugin Details

Severity: Medium

ID: 53537

File Name: fedora_2011-5589.nasl

Version: $Revision: 1.12 $

Type: local

Agent: unix

Published: 2011/04/23

Modified: 2015/10/20

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.9

Temporal Score: 6

Vector: CVSS2#AV:L/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:polkit, cpe:/o:fedoraproject:fedora:15

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2011/04/20

Exploitable With


Core Impact

Metasploit (Linux PolicyKit Race Condition Privilege Escalation)

Reference Information

CVE: CVE-2011-1485

BID: 47496

FEDORA: 2011-5589