SuSE9 Security Update : IBM Java JRE and SDK (YOU Patch Number 12691)

Critical Nessus Plugin ID 53251

Plugin Details

Severity: Critical

ID: 53251

File Name: suse9_12691.nasl

Version: 1.8

Type: local

Agent: unix

Published: 2011/04/01

Updated: 2018/08/09

Dependencies: 12634

Risk Information

Risk Factor: Critical

CVSS v2.0

Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2011/03/21

Reference Information

CVE: CVE-2010-4447, CVE-2010-4448, CVE-2010-4450, CVE-2010-4454, CVE-2010-4462, CVE-2010-4465, CVE-2010-4466, CVE-2010-4468, CVE-2010-4471, CVE-2010-4473, CVE-2010-4475