SuSE9 Security Update : Tomcat (YOU Patch Number 12687)

Medium Nessus Plugin ID 52711


The remote SuSE 9 host is missing a security-related patch.


- Apache Tomcat Local bypass of security manger file permissions. (CVE-2010-3718)

- Apache Tomcat Manager XSS vulnerability. (CVE-2011-0013)


Apply YOU patch number 12687.

See Also

Plugin Details

Severity: Medium

ID: 52711

File Name: suse9_12687.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2011/03/18

Modified: 2012/04/23

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2011/03/01

Reference Information

CVE: CVE-2010-3718, CVE-2011-0013, CVE-2011-0534