SuSE 11.1 Security Update : gimp (SAT Patch Number 4107)

High Nessus Plugin ID 52630


The remote SuSE 11 host is missing one or more security updates.


Several gimp plugins were prone to buffer overflows. (CVE-2010-4540 / CVE-2010-4541 / CVE-2010-4542 / CVE-2010-4543)


Apply SAT patch number 4107.

See Also

Plugin Details

Severity: High

ID: 52630

File Name: suse_11_gimp-110307.nasl

Version: $Revision: 1.3 $

Type: local

Agent: unix

Published: 2011/03/11

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:gimp, p-cpe:/a:novell:suse_linux:11:gimp-lang, p-cpe:/a:novell:suse_linux:11:gimp-plugins-python, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2011/03/07

Reference Information

CVE: CVE-2010-4540, CVE-2010-4541, CVE-2010-4542, CVE-2010-4543