FreeBSD : redmine -- XSS vulnerability (cf96cd8d-48fb-11e0-98a6-0050569b2d21)

High Nessus Plugin ID 52575


The remote FreeBSD host is missing a security-related update.


Jean-Philippe Lang reports :

This maintenance release for 1.1.x users includes 13 bug fixes since 1.1.1 and a security fix (XSS vulnerability affecting all Redmine versions from 1.0.1 to 1.1.1).


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 52575

File Name: freebsd_pkg_cf96cd8d48fb11e098a60050569b2d21.nasl

Version: $Revision: 1.5 $

Type: local

Published: 2011/03/08

Modified: 2013/06/22

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:redmine, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2011/03/07

Vulnerability Publication Date: 2011/03/07