FreeBSD : openldap -- two security bypass vulnerabilities (be3dfe33-410b-11e0-9e02-00215c6a37bb)

High Nessus Plugin ID 52468


The remote FreeBSD host is missing a security-related update.


Secunia reports :

Two vulnerabilities have been reported in OpenLDAP, which can be exploited by malicious people to bypass certain security restrictions.

The vulnerabilities are reported in versions prior to 2.4.24.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 52468

File Name: freebsd_pkg_be3dfe33410b11e09e0200215c6a37bb.nasl

Version: $Revision: 1.5 $

Type: local

Published: 2011/03/01

Modified: 2013/06/22

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:openldap-server, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2011/02/25

Vulnerability Publication Date: 2011/02/14

Reference Information

Secunia: 43331