AIX 530010 : U840578

High Nessus Plugin ID 52442

Synopsis

The remote host is missing a vendor supplied security patch

Description

The remote host is missing AIX PTF U840578 which is related to the security of the package devices.vdevice.hvterm1.rte

You should install this PTF for your system to be up-to-date.

Solution

Run 'suma -x -a RqType=Security' on the remote system

Plugin Details

Severity: High

ID: 52442

File Name: aix_U840578.nasl

Version: $Revision: 1.2 $

Type: local

Published: 2011/02/25

Modified: 2011/03/14

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

Required KB Items: Host/AIX/lslpp