FreeBSD : tomcat -- XSS vulnerability (553ec4ed-38d6-11e0-94b1-000c29ba66d2)

Medium Nessus Plugin ID 51991


The remote FreeBSD host is missing one or more security-related updates.


The Tomcat security team reports :

The HTML Manager interface displayed web application provided data, such as display names, without filtering. A malicious web application could trigger script execution by an administrative user when viewing the manager pages.


Update the affected packages.

See Also

Plugin Details

Severity: Medium

ID: 51991

File Name: freebsd_pkg_553ec4ed38d611e094b1000c29ba66d2.nasl

Version: $Revision: 1.11 $

Type: local

Published: 2011/02/16

Modified: 2014/10/28

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:tomcat, p-cpe:/a:freebsd:freebsd:tomcat, p-cpe:/a:freebsd:freebsd:tomcat, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2011/02/15

Vulnerability Publication Date: 2010/11/12

Reference Information

CVE: CVE-2011-0013