SuSE 10 Security Update : Acrobat Reader (ZYPP Patch Number 6260)

High Nessus Plugin ID 51691


The remote SuSE 10 host is missing a security-related patch.


This update of acroread fixes two vulnerabilities in the JavaScript API that allow attackers to execute arbitrary code with a malformed PDF file. (CVE-2009-1492 / CVE-2009-1493)


Apply ZYPP patch number 6260.

See Also

Plugin Details

Severity: High

ID: 51691

File Name: suse_acroread-6260.nasl

Version: $Revision: 1.9 $

Type: local

Agent: unix

Published: 2011/01/27

Modified: 2016/12/22

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2009/05/19

Exploitable With

Core Impact

Reference Information

CVE: CVE-2009-1492, CVE-2009-1493

CWE: 399