SuSE 10 Security Update : evince (ZYPP Patch Number 7309)

High Nessus Plugin ID 51640


The remote SuSE 10 host is missing a security-related patch.


Multiple font parser vulnerabilities in the DVI backend of evince have been fixed. CVE-2010-2640 / CVE-2010-2641 / CVE-2010-2642 / CVE-2010-2643 have been assigned to these issues.


Apply ZYPP patch number 7309.

See Also

Plugin Details

Severity: High

ID: 51640

File Name: suse_evince-7309.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2011/01/21

Modified: 2012/05/17

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.6

Vector: CVSS2#AV:N/AC:H/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2011/01/12

Reference Information

CVE: CVE-2010-2640, CVE-2010-2641, CVE-2010-2642, CVE-2010-2643