SuSE 10 Security Update : cvs (ZYPP Patch Number 7302)

High Nessus Plugin ID 51638


The remote SuSE 10 host is missing a security-related patch.


cvs fails with 'invalid pathname' error when using relative paths.
This has been fixed.


Apply ZYPP patch number 7302.

Plugin Details

Severity: High

ID: 51638

File Name: suse_cvs-7302.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2011/01/21

Modified: 2012/05/17

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2011/01/12