SuSE 11.1 Security Update : LVM2 (SAT Patch Number 2982)

Medium Nessus Plugin ID 51625


The remote SuSE 11 host is missing a security update.


clvmd, when running, allowed unprivileged local users to issue arbitrary lvm commands (CVE-2010-2526) via incorrect permissions. This has been fixed.


Apply SAT patch number 2982.

See Also

Plugin Details

Severity: Medium

ID: 51625

File Name: suse_11_lvm2-clvm2-100820.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2011/01/21

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:lvm2, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2010/08/20

Reference Information

CVE: CVE-2010-2526