SuSE 11.1 Security Update : libopenssl (SAT Patch Number 3539)

High Nessus Plugin ID 51619


The remote SuSE 11 host is missing one or more security updates.


The following issue has been fixed :

- Multithreaded OpenSSL servers using the TLS server extension were vulnerable to a buffer overrun attack.
CVE-2010-3864 has been assigned to this issue.


Apply SAT patch number 3539.

See Also

Plugin Details

Severity: High

ID: 51619

File Name: suse_11_libopenssl-devel-101116.nasl

Version: $Revision: 1.7 $

Type: local

Agent: unix

Published: 2011/01/21

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.6

Vector: CVSS2#AV:N/AC:H/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:libopenssl0_9_8, p-cpe:/a:novell:suse_linux:11:libopenssl0_9_8-32bit, p-cpe:/a:novell:suse_linux:11:openssl, p-cpe:/a:novell:suse_linux:11:openssl-doc, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2010/11/16

Reference Information

CVE: CVE-2010-3864