SuSE 11 / 11.1 Security Update : clamav (SAT Patch Numbers 3645 / 3646)

High Nessus Plugin ID 51112


The remote SuSE 11 host is missing a security update.


This is an update of clamav to version 0.96.5 to fix :

- Denial of service bugs while parsing PDFs.

- Memory corruption due to an off-by-one error within the icon_cb() function (CVE-2010-4261)


Apply SAT patch number 3645 / 3646 as appropriate.

See Also

Plugin Details

Severity: High

ID: 51112

File Name: suse_11_clamav-101206.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2010/12/10

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:clamav, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2010/12/06

Reference Information

CVE: CVE-2010-4260, CVE-2010-4261