SuSE 10 Security Update : libpoppler (ZYPP Patch Number 7192)

Medium Nessus Plugin ID 50821


The remote SuSE 10 host is missing a security-related patch.


Specially crafted PDF files could crash poppler or potentially even cause execution of arbitrary code. (CVE-2010-3702)


Apply ZYPP patch number 7192.

See Also

Plugin Details

Severity: Medium

ID: 50821

File Name: suse_libpoppler4-7192.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2010/11/28

Modified: 2012/10/03

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2010/10/16

Reference Information

CVE: CVE-2010-3702