Oracle Database Multiple Vulnerabilities (October 2010 CPU)

High Nessus Plugin ID 50652

Synopsis

The remote database server is affected by multiple vulnerabilities.

Description

The remote Oracle database server is missing the October 2010 Critical Patch Update (CPU) and therefore is potentially affected by security issues in the following components :

- Enterprise Manager Console

- Java Virtual Machine

- Change Data Capture

- OLAP

- Job Queue

- XDK

- Core RDBMS

- Perl

Solution

Apply the appropriate patch according to the October 2010 Oracle Critical Patch Update advisory.

See Also

http://www.nessus.org/u?54744faa

Plugin Details

Severity: High

ID: 50652

File Name: oracle_rdbms_cpu_oct_2010.nasl

Version: 1.21

Type: local

Family: Databases

Published: 2010/11/18

Updated: 2018/11/15

Dependencies: 71644, 45624

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:database_server

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2010/10/12

Vulnerability Publication Date: 2010/10/12

Reference Information

CVE: CVE-2010-1321, CVE-2010-2389, CVE-2010-2390, CVE-2010-2391, CVE-2010-2407, CVE-2010-2411, CVE-2010-2412, CVE-2010-2415, CVE-2010-2419

BID: 40235, 43935, 43940, 43945, 43956, 43958, 43961, 43964, 43970

Secunia: 41815