Slackware 12.2 / 13.0 / 13.1 / current : seamonkey (SSA:2010-305-01)

high Nessus Plugin ID 50427

Language:

Synopsis

The remote Slackware host is missing a security update.

Description

New seamonkey packages are available for Slackware 12.2, 13.0, 13.1, and -current to fix security issues.

Solution

Update the affected seamonkey and / or seamonkey-solibs packages.

See Also

http://www.nessus.org/u?6a20b93f

Plugin Details

Severity: High

ID: 50427

File Name: Slackware_SSA_2010-305-01.nasl

Version: 1.11

Type: local

Published: 11/1/2010

Updated: 1/14/2021

Risk Information

VPR

Risk Factor: Critical

Score: 9.7

CVSS v2

Risk Factor: High

Base Score: 9.3

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:seamonkey, p-cpe:/a:slackware:slackware_linux:seamonkey-solibs, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:12.2, cpe:/o:slackware:slackware_linux:13.0, cpe:/o:slackware:slackware_linux:13.1

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 11/1/2010

Exploitable With

CANVAS (CANVAS)

Metasploit (Mozilla Firefox Interleaved document.write/appendChild Memory Corruption)

Reference Information

CVE: CVE-2010-3765

SSA: 2010-305-01