SuSE 10 Security Update : Postfix (ZYPP Patch Number 6774)

High Nessus Plugin ID 49918


The remote SuSE 10 host is missing a security-related patch.


The post install script of postfix accidentally let postfix listen on all network interfaces.


Apply ZYPP patch number 6774.

Plugin Details

Severity: High

ID: 49918

File Name: suse_postfix-6774.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2010/10/11

Modified: 2012/05/17

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2010/01/08