SuSE 10 Security Update : pcsc-lite (ZYPP Patch Number 7092)

Medium Nessus Plugin ID 49913


The remote SuSE 10 host is missing a security-related patch.


This update of pcsc-lite fixes a local vulnerability (stack overflow) which allowed every user with write-access to '/var/run/pcscd/pcscd.comm' to gain root privileges. CVE-2010-0407 has been assigned to this issue.


Apply ZYPP patch number 7092.

See Also

Plugin Details

Severity: Medium

ID: 49913

File Name: suse_pcsc-lite-7092.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2010/10/11

Modified: 2012/10/03

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:L/AC:L/Au:S/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2010/07/05

Reference Information

CVE: CVE-2010-0407