SuSE 10 Security Update : IBM Java (ZYPP Patch Number 7106)

High Nessus Plugin ID 49862


The remote SuSE 10 host is missing a security-related patch.


This update brings IBM Java 1.4.2 to SR13 FP5, fixing various bugs and


Apply ZYPP patch number 7106.

Plugin Details

Severity: High

ID: 49862

File Name: suse_java-1_4_2-ibm-7106.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2010/10/11

Modified: 2012/05/17

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2010/07/28