openSUSE Security Update : flash-player (openSUSE-SU-2010:0647-1)

High Nessus Plugin ID 49642


The remote openSUSE host is missing a security update.


Flash Player was updated to version to fix a critical security issue (CVE-2010-2884).


Update the affected flash-player package.

See Also

Plugin Details

Severity: High

ID: 49642

File Name: suse_11_2_flash-player-100921.nasl

Version: $Revision: 1.11 $

Type: local

Agent: unix

Published: 2010/09/22

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:flash-player, cpe:/o:novell:opensuse:11.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2010/09/21

Exploitable With


Core Impact

Reference Information

CVE: CVE-2010-2884