openSUSE Security Update : libvirt (openSUSE-SU-2010:0621-1)

Low Nessus Plugin ID 49264


The remote openSUSE host is missing a security update.


Improperly mapped source privileged ports in guests may allow obtaining privileged resources on the host (CVE-2010-2242).


Update the affected libvirt packages.

See Also

Plugin Details

Severity: Low

ID: 49264

File Name: suse_11_1_libvirt-100723.nasl

Version: $Revision: 1.3 $

Type: local

Agent: unix

Published: 2010/09/17

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 2.1

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libvirt, p-cpe:/a:novell:opensuse:libvirt-devel, p-cpe:/a:novell:opensuse:libvirt-python, cpe:/o:novell:opensuse:11.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2010/07/23

Reference Information

CVE: CVE-2010-2242