openSUSE Security Update : pcsc-lite (openSUSE-SU-2010:0612-1)

Medium Nessus Plugin ID 49257


The remote openSUSE host is missing a security update.


This update of pcsc-lite fixes a local vulnerability (stack overflow) which allows every user with write-access to '/var/run/pcscd/pcscd.comm' to gain root privileges. CVE-2010-0407 has been assigned to this issue.


Update the affected pcsc-lite packages.

See Also

Plugin Details

Severity: Medium

ID: 49257

File Name: suse_11_1_pcsc-lite-100705.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2010/09/16

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:L/AC:L/Au:S/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:pcsc-lite, p-cpe:/a:novell:opensuse:pcsc-lite-32bit, p-cpe:/a:novell:opensuse:pcsc-lite-devel, cpe:/o:novell:opensuse:11.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2010/07/05

Reference Information

CVE: CVE-2010-0407