openSUSE Security Update : otrs (openSUSE-SU-2010:0366-1)

Medium Nessus Plugin ID 47732


The remote openSUSE host is missing a security update.


OTRS was prone to multiple SQL-injection vulnerabilities which could allow remote authenticated attackers to execute arbitrary SQL code via unspecified vectors.(CVE-2010-0438).


Update the affected otrs package.

See Also

Plugin Details

Severity: Medium

ID: 47732

File Name: suse_11_2_otrs-100712.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2010/07/14

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:otrs, cpe:/o:novell:opensuse:11.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2010/07/12

Reference Information

CVE: CVE-2010-0438

CWE: 89