Oracle Database Multiple Vulnerabilities (July 2010 CPU)

High Nessus Plugin ID 47718

Synopsis

The remote database server is affected by multiple vulnerabilities.

Description

The remote Oracle database server is missing the July 2010 Critical Patch Update (CPU) and therefore is potentially affected by security issues in the following components :

- Listener

- Net Foundation Layer

- Oracle OLAP

- Application Express

- Network Layer

- Export

Solution

Apply the appropriate patch according to the July 2010 Oracle Critical Patch Update advisory.

See Also

http://www.nessus.org/u?7d4821a1

Plugin Details

Severity: High

ID: 47718

File Name: oracle_rdbms_cpu_july_2010.nasl

Version: 1.19

Type: combined

Family: Databases

Published: 2010/07/14

Updated: 2020/05/25

Dependencies: 45624, 71644

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.8

Temporal Score: 5.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:database_server

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2010/07/13

Vulnerability Publication Date: 2010/07/13

Reference Information

CVE: CVE-2010-0892, CVE-2010-0900, CVE-2010-0901, CVE-2010-0902, CVE-2010-0903, CVE-2010-0911

BID: 41621, 41635, 41639, 41643