SuSE 11.2 Security Update: MozillaThunderbird (2010-06-22)

High Nessus Plugin ID 47678


The remote SuSE system is missing a security patch for MozillaThunderbird


Mozilla Thunderbird was updated to version 3.0.5, fixing lots of security issues.

Mozilla has so far not communicated what vulnerabilities were fixed, the list will appear on: rbird30.html


Install the MozillaThunderbird security patch by using 'yast', for example.

See Also

Plugin Details

Severity: High

ID: 47678

File Name: suse_11_2_MozillaThunderbird-100622.nasl

Version: $Revision: 1.2 $

Agent: unix

Published: 2010/07/08

Modified: 2016/12/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

Required KB Items: Host/SuSE/rpm-list