FreeBSD : ziproxy -- security vulnerability in PNG decoder (25673e6e-786b-11df-a921-0245fb008c0b)

High Nessus Plugin ID 47677


The remote FreeBSD host is missing one or more security-related updates.


Daniel Mealha Cabrita reports :

Fixed security vulnerability (heap-related) in PNG decoder. (new bug from 3.1.0)


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 47677

File Name: freebsd_pkg_25673e6e786b11dfa9210245fb008c0b.nasl

Version: $Revision: 1.5 $

Type: local

Published: 2010/07/08

Modified: 2013/06/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:ziproxy, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2010/06/15

Vulnerability Publication Date: 2010/06/15