FreeBSD : moodle -- multiple vulnerabilities (66759ce6-7530-11df-9c33-000c29ba66d2)

High Nessus Plugin ID 47143


The remote FreeBSD host is missing a security-related update.


The Moodle release notes report multiple vulnerabilities which could allow cross site scripting, XSS attacks, unauthorised deletion of attempts in some instances.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 47143

File Name: freebsd_pkg_66759ce6753011df9c33000c29ba66d2.nasl

Version: $Revision: 1.5 $

Type: local

Published: 2010/06/28

Modified: 2013/06/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:moodle, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2010/06/28

Vulnerability Publication Date: 2010/06/08