SuSE9 Security Update : pango (YOU Patch Number 12614)

Medium Nessus Plugin ID 46668


The remote SuSE 9 host is missing a security-related patch.


Specially crafted font files could cause a memory corruption in pango.
Attackers could potentially exploit that to execute arbitrary code (CVE-2010-0421). This has been fixed.


Apply YOU patch number 12614.

See Also

Plugin Details

Severity: Medium

ID: 46668

File Name: suse9_12614.nasl

Version: $Revision: 1.3 $

Type: local

Agent: unix

Published: 2010/05/19

Modified: 2012/04/23

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2010/05/04

Reference Information

CVE: CVE-2010-0421