FreeBSD : piwik -- XSS vulnerability (c0869649-5a0c-11df-942d-0015587e2cc1)

Medium Nessus Plugin ID 46260


The remote FreeBSD host is missing a security-related update.


The Piwik security advisory reports :

A non-persistent, cross-site scripting vulnerability (XSS) was found in Piwik's Login form that reflected the form_url parameter without being properly escaped or filtered.


Update the affected package.

See Also

Plugin Details

Severity: Medium

ID: 46260

File Name: freebsd_pkg_c08696495a0c11df942d0015587e2cc1.nasl

Version: $Revision: 1.7 $

Type: local

Published: 2010/05/10

Modified: 2014/08/14

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:piwik, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2010/05/07

Vulnerability Publication Date: 2010/04/15

Reference Information

CVE: CVE-2010-1453