openSUSE Security Update : evolution-data-server (openSUSE-SU-2010:0216-1)

Medium Nessus Plugin ID 46248


The remote openSUSE host is missing a security update.


evolution considered S/MIME signatures to be valid even for modified mails (CVE-2009-0547).


Update the affected evolution-data-server packages.

See Also

Plugin Details

Severity: Medium

ID: 46248

File Name: suse_11_0_evolution-data-server-100414.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2010/05/07

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:evolution-data-server, p-cpe:/a:novell:opensuse:evolution-data-server-32bit, p-cpe:/a:novell:opensuse:evolution-data-server-devel, cpe:/o:novell:opensuse:11.0

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2010/04/14

Reference Information

CVE: CVE-2009-0547

CWE: 310