FreeBSD : lxr -- multiple XSS vulnerabilities (0491d15a-5875-11df-8d80-0015587e2cc1)

Medium Nessus Plugin ID 46244


The remote FreeBSD host is missing a security-related update.


Dan Rosenberg reports :

There are several cross-site scripting vulnerabilities in LXR. These vulnerabilities could allow an attacker to execute scripts in a user's browser, steal cookies associated with vulnerable domains, redirect the user to malicious websites, etc.


Update the affected package.

See Also

Plugin Details

Severity: Medium

ID: 46244

File Name: freebsd_pkg_0491d15a587511df8d800015587e2cc1.nasl

Version: $Revision: 1.8 $

Type: local

Published: 2010/05/07

Modified: 2014/09/18

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:lxr, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2010/05/05

Vulnerability Publication Date: 2010/01/05

Reference Information

CVE: CVE-2009-4497

Secunia: 38117

CWE: 79