openSUSE Security Update : mediawiki (openSUSE-SU-2010:0154-1)

Medium Nessus Plugin ID 46008


The remote openSUSE host is missing a security update.


MediaWiki was prone to a CSS validation flaw and data leakage vulnerability (CVE-2010-1189, CVE-2010-1190).


Update the affected mediawiki package.

See Also

Plugin Details

Severity: Medium

ID: 46008

File Name: suse_11_0_mediawiki-100423.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2010/04/27

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:mediawiki, cpe:/o:novell:opensuse:11.0

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2010/04/23

Reference Information

CVE: CVE-2010-1189, CVE-2010-1190