openSUSE Security Update : libfreebl3 (openSUSE-SU-2010:0100-1)

Medium Nessus Plugin ID 45496


The remote openSUSE host is missing a security update.


Mozilla NSS was updated to version 3.12.6.

This fixes all currently known issues in mozilla-nss, and also implements the new TLS/SSL renegotiation handling (CVE-2009-3555).


Update the affected libfreebl3 packages.

See Also

Plugin Details

Severity: Medium

ID: 45496

File Name: suse_11_2_libfreebl3-100406.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2010/04/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libfreebl3, p-cpe:/a:novell:opensuse:libfreebl3-32bit, p-cpe:/a:novell:opensuse:mozilla-nss, p-cpe:/a:novell:opensuse:mozilla-nss-32bit, p-cpe:/a:novell:opensuse:mozilla-nss-devel, p-cpe:/a:novell:opensuse:mozilla-nss-tools, cpe:/o:novell:opensuse:11.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2010/04/06

Reference Information

CVE: CVE-2009-3555

CWE: 310