SuSE9 Security Update : ethereal (YOU Patch Number 12593)

High Nessus Plugin ID 45070


The remote SuSE 9 host is missing a security-related patch.


This update of ethereal fixes :

- Several buffer overflows in the LWRES dissector.


Apply YOU patch number 12593.

See Also

Plugin Details

Severity: High

ID: 45070

File Name: suse9_12593.nasl

Version: $Revision: 1.7 $

Type: local

Agent: unix

Published: 2010/03/17

Modified: 2012/05/03

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2010/03/01

Exploitable With

CANVAS (White_Phosphorus)

Core Impact

Metasploit (Wireshark LWRES Dissector getaddrsbyname_request Buffer Overflow (loop))

Reference Information

CVE: CVE-2010-0304

CWE: 119