SuSE 11 Security Update : evolution-data-server (SAT Patch Number 1944)

High Nessus Plugin ID 45036


The remote SuSE 11 host is missing one or more security updates.


This update fixes the following vulnerability :

evolution considered S/MIME signatures to be valid even for modified mails. (CVE-2009-0547: CVSS v2 Base Score: 5.0)

Additionally the following bug has been fixed :

- A POP3 server sending overly long lines could crash evolution.


Apply SAT patch number 1944.

See Also

Plugin Details

Severity: High

ID: 45036

File Name: suse_11_evolution-data-server-100208.nasl

Version: $Revision: 1.9 $

Type: local

Agent: unix

Published: 2010/03/11

Modified: 2016/12/21

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:evolution-data-server, p-cpe:/a:novell:suse_linux:11:evolution-data-server-32bit, p-cpe:/a:novell:suse_linux:11:evolution-data-server-lang, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2010/02/08

Reference Information

CVE: CVE-2009-0547, CVE-2009-0587, CVE-2009-1631

CWE: 189, 264, 310