SuSE9 Security Update : sendmail (YOU Patch Number 12590)

High Nessus Plugin ID 44958


The remote SuSE 9 host is missing a security-related patch.


This update of sendmail improves the handling of special-characters in the SSL certificate. (CVE-2009-4565: CVSS v2 Base Score: 7.5)


Apply YOU patch number 12590.

See Also

Plugin Details

Severity: High

ID: 44958

File Name: suse9_12590.nasl

Version: $Revision: 1.7 $

Type: local

Agent: unix

Published: 2010/03/02

Modified: 2016/05/24

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2010/02/19

Reference Information

CVE: CVE-2009-4565

IAVA: 2010-A-0002

CWE: 310