openSUSE Security Update : unbound (unbound-2015)

High Nessus Plugin ID 44685


The remote openSUSE host is missing a security update.


Unbound did not check signatures on NSEC3 records which allowed attackers who could spoof DNS responses to bypass DNSSEC.
(CVE-2009-3602: CVSS v2 Base Score: 7.5 (HIGH) (AV:N/AC:L/Au:N/C:P/I:P/A:P))


Update the affected unbound packages.

See Also

Plugin Details

Severity: High

ID: 44685

File Name: suse_11_2_unbound-100218.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2010/02/23

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:unbound, p-cpe:/a:novell:opensuse:unbound-devel, cpe:/o:novell:opensuse:11.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2010/02/18

Reference Information

CVE: CVE-2009-3602

CWE: 310