openSUSE Security Update : libexpat0 (libexpat0-2035)

Medium Nessus Plugin ID 44684


The remote openSUSE host is missing a security update.


Specially crafted XML files could crash applications that use expat to parse such files. CVE-2009-2625: CVSS v2 Base Score: 5.0 CVE-2009-3560: CVSS v2 Base Score: 5.0


Update the affected libexpat0 packages.

See Also

Plugin Details

Severity: Medium

ID: 44684

File Name: suse_11_2_libexpat0-100220.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2010/02/23

Modified: 2016/12/21

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libexpat0, p-cpe:/a:novell:opensuse:libexpat0-32bit, cpe:/o:novell:opensuse:11.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2010/02/20

Reference Information

CVE: CVE-2009-2625, CVE-2009-3560

CWE: 119, 264