CVE-2010-0188

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Unspecified vulnerability in Adobe Reader and Acrobat 8.x before 8.2.1 and 9.x before 9.3.1 allows attackers to cause a denial of service (application crash) or possibly execute arbitrary code via unknown vectors.

References

http://lists.opensuse.org/opensuse-security-announce/2010-03/msg00004.html

http://secunia.com/advisories/38639

http://secunia.com/advisories/38915

http://securitytracker.com/id?1023601

http://www.adobe.com/support/security/bulletins/apsb10-07.html

http://www.redhat.com/support/errata/RHSA-2010-0114.html

http://www.securityfocus.com/bid/38195

http://www.vupen.com/english/advisories/2010/0399

https://exchange.xforce.ibmcloud.com/vulnerabilities/56297

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A8697

Details

Source: MITRE

Published: 2010-02-22

Updated: 2017-09-19

Type: CWE-94

Risk Information

CVSS v2

Base Score: 9.3

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 8.6

Severity: HIGH

Tenable Plugins

View all (10 total)

IDNameProductFamilySeverity
51698SuSE 10 Security Update : Acrobat Reader (ZYPP Patch Number 6881)NessusSuSE Local Security Checks
high
51697SuSE 10 Security Update : Acrobat Reader (ZYPP Patch Number 6879)NessusSuSE Local Security Checks
high
49126GLSA-201009-05 : Adobe Reader: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
44984SuSE 11 Security Update : Acrobat Reader (SAT Patch Number 2065)NessusSuSE Local Security Checks
high
44981openSUSE Security Update : acroread (acroread-2068)NessusSuSE Local Security Checks
high
44978openSUSE Security Update : acroread (acroread-2068)NessusSuSE Local Security Checks
high
44975openSUSE Security Update : acroread (acroread-2068)NessusSuSE Local Security Checks
high
44665RHEL 4 / 5 : acroread (RHSA-2010:0114)NessusRed Hat Local Security Checks
high
44644Adobe Reader < 9.3.1 / 8.2.1 Multiple Vulnerabilities (APSB10-07)NessusWindows
high
44643Adobe Acrobat < 9.3.1 / 8.2.1 Multiple Vulnerabilities (APSB10-07)NessusWindows
high