SuSE 10 Security Update : pango (ZYPP Patch Number 6801)

Medium Nessus Plugin ID 44593

Synopsis

The remote SuSE 10 host is missing a security-related patch.

Description

A long glyph string can trigger a heap-based buffer overflow in pango.
(CVE-2009-1194)

Solution

Apply ZYPP patch number 6801.

See Also

http://support.novell.com/security/cve/CVE-2009-1194.html

Plugin Details

Severity: Medium

ID: 44593

File Name: suse_pango-6801.nasl

Version: 1.12

Type: local

Agent: unix

Published: 2010/02/12

Updated: 2019/10/25

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2010/01/27

Reference Information

CVE: CVE-2009-1194

CWE: 189