openSUSE Security Update : lighttpd (lighttpd-1914)

Medium Nessus Plugin ID 44410


The remote openSUSE host is missing a security update.


This update fixes a denial of service vulnerability in lighttpd that can be triggers using slow requests. (CVE-2010-0295)


Update the affected lighttpd packages.

See Also

Plugin Details

Severity: Medium

ID: 44410

File Name: suse_11_1_lighttpd-100203.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2010/02/09

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:lighttpd, p-cpe:/a:novell:opensuse:lighttpd-mod_cml, p-cpe:/a:novell:opensuse:lighttpd-mod_magnet, p-cpe:/a:novell:opensuse:lighttpd-mod_mysql_vhost, p-cpe:/a:novell:opensuse:lighttpd-mod_rrdtool, p-cpe:/a:novell:opensuse:lighttpd-mod_trigger_b4_dl, p-cpe:/a:novell:opensuse:lighttpd-mod_webdav, cpe:/o:novell:opensuse:11.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2010/02/03

Reference Information

CVE: CVE-2010-0295

CWE: 399