SuSE9 Security Update : gzip (YOU Patch Number 12573)

Medium Nessus Plugin ID 44304


The remote SuSE 9 host is missing a security-related patch.


The following bug has been fixed :

- Specially crafted gzip archives could trigger integer overflows. Attackers could exploit that to crash gzip or potentially execute arbitrary code. (CVE-2010-0001) Only 64bit architectures are affected by this flaw.


Apply YOU patch number 12573.

See Also

Plugin Details

Severity: Medium

ID: 44304

File Name: suse9_12573.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2010/01/26

Modified: 2012/04/23

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2010/01/21

Reference Information

CVE: CVE-2010-0001

CWE: 189