SuSE 11 Security Update : ntp (SAT Patch Number 1677)

Medium Nessus Plugin ID 43873


The remote SuSE 11 host is missing one or more security updates.


By sending specially crafted NTP packets attackers could make ntpd flood it's log file with error messages or even run into an endless loop. (CVE-2009-3563)


Apply SAT patch number 1677.

See Also

Plugin Details

Severity: Medium

ID: 43873

File Name: suse_11_ntp-091211.nasl

Version: $Revision: 1.9 $

Type: local

Agent: unix

Published: 2010/01/13

Modified: 2015/01/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:ntp, p-cpe:/a:novell:suse_linux:11:ntp-doc, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2009/12/11

Reference Information

CVE: CVE-2009-3563