openSUSE Security Update : libltdl-3 (libltdl-3-1638)

Medium Nessus Plugin ID 43632

Synopsis

The remote openSUSE host is missing a security update.

Description

libtool: libltdl may load modules from the current working directory.
CVE-2009-3736 has been assigned to this issue.

Solution

Update the affected libltdl-3 packages.

See Also

https://bugzilla.novell.com/show_bug.cgi?id=556122

Plugin Details

Severity: Medium

ID: 43632

File Name: suse_11_2_libltdl-3-091202.nasl

Version: 1.7

Type: local

Agent: unix

Published: 2010/01/05

Updated: 2019/10/25

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6.9

Vector: CVSS2#AV:L/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libltdl7, p-cpe:/a:novell:opensuse:libltdl7-32bit, p-cpe:/a:novell:opensuse:libtool, p-cpe:/a:novell:opensuse:libtool-32bit, cpe:/o:novell:opensuse:11.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2009/12/02

Reference Information

CVE: CVE-2009-3736