openSUSE Security Update : libltdl-3 (libltdl-3-1638)

Medium Nessus Plugin ID 43630


The remote openSUSE host is missing a security update.


libtool: libltdl may load modules from the current working directory.
CVE-2009-3736 has been assigned to this issue.


Update the affected libltdl-3 packages.

See Also

Plugin Details

Severity: Medium

ID: 43630

File Name: suse_11_1_libltdl-3-091201.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2010/01/05

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.9

Vector: CVSS2#AV:L/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libltdl7, p-cpe:/a:novell:opensuse:libltdl7-32bit, p-cpe:/a:novell:opensuse:libtool, p-cpe:/a:novell:opensuse:libtool-32bit, cpe:/o:novell:opensuse:11.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2009/12/01

Reference Information

CVE: CVE-2009-3736