openSUSE Security Update : htmldoc (htmldoc-1682)

Critical Nessus Plugin ID 43380


The remote openSUSE host is missing a security update.


Specially crafted files could cause a buffer overflow in htmldoc (CVE-2009-3050).


Update the affected htmldoc package.

See Also

Plugin Details

Severity: Critical

ID: 43380

File Name: suse_11_0_htmldoc-091211.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2009/12/22

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Critical


Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:htmldoc, cpe:/o:novell:opensuse:11.0

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2009/12/11

Reference Information

CVE: CVE-2009-3050

CWE: 119