SuSE9 Security Update : xntp (YOU Patch Number 12559)

Medium Nessus Plugin ID 43364


The remote SuSE 9 host is missing a security-related patch.


By sending specially crafted NTP packets attackers could make ntpd flood its log file with error messages or even run into an endless loop (CVE-2009-3563). This has been fixed.


Apply YOU patch number 12559.

See Also

Plugin Details

Severity: Medium

ID: 43364

File Name: suse9_12559.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2009/12/21

Modified: 2015/01/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2009/12/11

Reference Information

CVE: CVE-2009-3563