openSUSE Security Update : perl-HTML-Parser (perl-HTML-Parser-1491)

Medium Nessus Plugin ID 43083


The remote openSUSE host is missing a security update.


Specially crafted HTML documents could cause perl-HTML-Parser to run into an endless loop (CVE-2009-3627).


Update the affected perl-HTML-Parser package.

See Also

Plugin Details

Severity: Medium

ID: 43083

File Name: suse_11_1_perl-HTML-Parser-091030.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2009/12/09

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:perl-HTML-Parser, cpe:/o:novell:opensuse:11.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2009/10/30

Reference Information

CVE: CVE-2009-3627

CWE: 20